Data load slowness
Incident Report for SmartSuite
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 22:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2023 - 22:40 UTC
Update
We have updated the database and have restored query performance.
Posted Oct 27, 2023 - 21:41 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2023 - 16:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2023 - 16:31 UTC
Investigating
We're aware that certain workspaces are experiencing long load times. We believe that this is related to an upgrade of the primary database's version and are working to correct this as soon as possible.
Posted Oct 27, 2023 - 16:30 UTC
This incident affected: Application Accessibility.